Page 1 of 1

feed.php

PostPosted: 2007-11-17 08:25 am
by Xerion
This file does not work.

In fact I have been checking several other sites who use aardvark topsites and none of their feed.php has been working either!

Anybody who has a working one?

Sites I've checked:
http://www.weareyourfriends.net/
http://www.blogglista.se/
http://topsites.minadeblogs.com/
http://www.01-topsites.com/

Something is wrong here!

PostPosted: 2007-11-18 02:03 am
by Jeremy
i'm not rss expert (i didn't even write feed.php actually), but all of those except the second one seem to be recognized by firefox. and i'm not sure why the second isn't.

PostPosted: 2007-11-18 01:36 pm
by Xerion
well, none of the feed.php work, although a feed is recognized in IE as well.

PostPosted: 2007-11-18 01:55 pm
by Jeremy
i'm not sure what you mean. i am able to save them in firefox as live bookmarks. what doesn't work?

PostPosted: 2007-11-19 07:45 am
by Xerion
oh?
I have not actually tried to use the feed.php. I assumed that since it wont open when viewed in a browser, that something is wrong with it.

So you claim that they do work to gather feeds from?

PostPosted: 2007-11-19 10:22 am
by OS-Mark
They all work for me. I assume the http://www.blogglista.se/ feed might not work in some cases due to the funky (invalid) characters used in the data.

Your issue is likely isolated to your system, some apps like Dreamweaver for example "take over" and try to handle all XML files. This is probably why your browser wont open it for you, another app is trying and failing.

PostPosted: 2007-11-22 04:57 pm
by Xerion
When you par the feed.php feed all you get is one entry with an url. Is that what it's supposed to do?

PostPosted: 2007-11-22 08:22 pm
by OS-Mark
I took one of those feeds and plugged it into a demo page so you can see the parsed results.

http://www.osempire.com/aardvark-feed-demo

PostPosted: 2007-12-08 11:00 am
by Xerion
Fatal error: Cannot redeclare class rssparser in /home/osempire/public_html/includes/common.inc(1185) : eval()'d code on line 37


that's what I get when I try to check your demo out.[/code]