New Layout

The latest news can be found here.

Postby Jeremy » 2004-04-17 07:28 pm

I made a new layout for the website. I tested it in IE, Mozilla, Opera, and Konqueror, but there's bound to be bugs. If you find one, post it in this thread. Also post any comments or suggestions here.
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby zedx » 2004-04-18 01:11 am

whats all going to be in it. And how the uploading, on mods and skin going to be like???
zedx
Advanced Member
 
Posts: 135
Joined: 2004-04-17 07:11 pm
Location: Canada

Postby Jeremy » 2004-04-18 01:23 am

mods and skins will just be pages to download mods and skins :)
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby Matt » 2004-04-18 05:45 pm

Jeremy, why do you have the forums open in a new window? I don't see any need or point to do this other than to annoy me by making me have to close the window for the site.
Matt
Advanced Member
 
Posts: 1248
Joined: 2003-11-18 09:46 am
Location: UK, England

Postby Jeremy » 2004-04-18 06:47 pm

here's a more effective path for you: just go to the forums directly. any news from the website is in the news forum, so you don't really need to be on the website unless you're downloading the script.
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby Jeremy » 2004-04-18 08:05 pm

also: i just redesigned the menubar, how does it look? someone with internet explorer tell me if it looks ok, i won't have a chance to use ie until tomorrow.
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby ofivefivesix » 2004-04-18 10:21 pm

Looks and works fine in IE. Only difference I can see is that in IE the icons have a bit of a background:

Image
ofivefivesix
Advanced Member
 
Posts: 46
Joined: 2004-03-11 07:06 am
Location: Hong Kong

Postby Jeremy » 2004-04-18 10:51 pm

ty ofivefivesix :)

i've heard ie has trouble with transparent pngs, but it looks good enough.
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby stitcher » 2004-04-19 12:41 pm

wheres the link to the manual gone?

I was going to have a quick read re weeekly voting, but i will have to place the question in main forum now instead.

Edited......

strang i have found the manual, under the support link :)

however, i didnt see it at first because there was simply a white space, where the writing should be. it took me to open another window so hiding the main page, then closing the window revealed that text, does that make any sense?

ie6 btw.
<img src='http://nuke100.bronteland.co.uk/images/nuke100.gif' border='0' alt='user posted image' /><br><a href='http://www.nuke100.com' target='_blank'>www.nuke100.com</a><br>Specifically for Nuke Portals.
stitcher
Advanced Member
 
Posts: 70
Joined: 2004-02-19 05:53 pm

Postby Jeremy » 2004-04-19 02:56 pm

no, that doesn't make sense :)

can you reproduce the error?
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby stitcher » 2004-04-20 06:52 am

<a href='http://www.nuke100.com/avmenu.gif' target='_blank'>avmenu</a>
<img src='http://nuke100.bronteland.co.uk/images/nuke100.gif' border='0' alt='user posted image' /><br><a href='http://www.nuke100.com' target='_blank'>www.nuke100.com</a><br>Specifically for Nuke Portals.
stitcher
Advanced Member
 
Posts: 70
Joined: 2004-02-19 05:53 pm

Postby Matt » 2004-04-20 08:54 am

<!--QuoteBegin-Jeremy Scheff+--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Jeremy Scheff)</td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->also: i just redesigned the menubar, how does it look? someone with internet explorer tell me if it looks ok, i won't have a chance to use ie until tomorrow. [/quote]
I find it easier to type aardvarkind.com than to typr aardvarkind.com/forums
<!--QuoteBegin-Jeremy Scheff+--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Jeremy Scheff)</td></tr><tr><td id='QUOTE'><!--QuoteEBegin--> ty ofivefivesix :)

i've heard ie has trouble with transparent pngs, but it looks good enough. [/quote]
Thats the main problems with PNGs at the moment, even in IE6 where that is ment to be fixed it is not. Why have you made it transparent anyway? Why haven't you just made it the background colour?
Matt
Advanced Member
 
Posts: 1248
Joined: 2003-11-18 09:46 am
Location: UK, England

Postby Jeremy » 2004-04-20 03:01 pm

the graphics on the menu are transparent pngs. i didn't make them, they're just free icons from the crystal svg set. i can't make them just the background color because i change the background on a hover, and i'm not making two sets of images just because people are dumb enough to use internet explorer. microsoft isn't planning on fixing the bug any time soon, either. it would be trivial for them to do so, every other browser displays transparent pngs correctly.

i believe ie just makes the background grey no matter what, but luckily i want the background to be grey, just a slightly different shade.

stitcher, i get a 404 error at that link.
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Postby Matt » 2004-04-20 06:31 pm

Yes well sadly IE is the most popular browser used at the moment so like it or not you have to do thing you don't want to
Matt
Advanced Member
 
Posts: 1248
Joined: 2003-11-18 09:46 am
Location: UK, England

Postby Jeremy » 2004-04-20 07:12 pm

actually, i don't :) just watch me
Jeremy
Supreme Diety
 
Posts: 8922
Joined: 2003-05-05 04:41 pm
Location: NJ, USA

Next

Return to News

Who is online

Users browsing this forum: No registered users and 1 guest

cron